Menu

Cet article requiert iOS 10.0 ou une version ultérieure

Depuis quelques semaines, vous pouvez obtenir un message d’erreur lorsque vous téléchargez une application ou un jeu sur l’App Store. Nous allons vous expliquer ce qu’il signifie, les solutions pour le résoudre dans certains cas. Mais on vous prévient tout de suite, certains ne pourront rien y faire…

cet article requiert ios 10 erreur

Ce matin, nous voulions télécharger le jeu Connect les Mots 2 sur notre Ipad. On tape les mots clés dans l’App Store, on clique sur le bouton « Obtenir » puis sur « installer ». Et paf, un magnifique message d’erreur apparaît. Celui-ci nous indique que « cet article requiert iOS 10.0 ou une version ultérieure. Pour télécharger et utiliser cet article, vous devez mettre à jour votre appareil vers IOS 10.0« . Super !

iOS, c’est le système développé par Apple qui permet à un Iphone ou un Ipad de fonctionner. Il y a régulièrement des mises à jour afin d’offrir de nouvelles possibilités à votre appareil et aux applis. Quand un développeur code un jeu, il peut être amené à utiliser ces nouvelles fonctionnalités, ce qui explique que certaines applis requièrent une version d’iOS bien précise.

Quelle est la solution ?

La seule solution est d’avoir iOS 10 sur votre téléphone ou tablette, pas le choix. Pour cela, vous devez mettre à jour en allant dans les « réglages » puis « Général » puis « Mise à jour logicielle ».

2 cas possibles :

  • Une mise à jour vers iOS 10 est disponible. Dans ce cas, installez-la et le tour est joué.
  • Vous avez le message « iOS 9, votre logiciel est à jour« . Aïe, votre appareil n’est pas compatible. Vous ne pourrez pas installer l’appli que vous vouliez.

Liste de compatibilité

C’est la mauvaise nouvelle d’iOS 10. On ne peut pas l’installer sur tous les Iphones et Ipads, seulement les plus récents. Il faut avoir au minimum un Iphone 5, les précédents ne sont pas pris en charge. Pour l’Ipad,  l’iPad 2, le premier iPad Mini et l’iPad 3 ne sont pas éligibles.

iPhones compatibles : 5, 5c, 5s, SE, 6 Plus, 6, 6s Plus, 6s, 7 Plus, 7

iPads compatibles : Mini 2, Mini 3, Mini 4, 4, Air, Air 2, Pro

On estime qu’en 2016, 60% des iPads ne peuvent pas être mis à jour vers iOS10 car trop vieux. Petit à petit, les applis vont migrer vers cette version, ce qui va faire un paquet de mécontents. Un bon moyen de relancer les ventes d’iPad…

Ajouter un commentaire

2 commentaires

  1. Merad dit :

    Je voudrai mètre à jour la version 8.0 sur ipad2 mais trouver des difficulté sans utiliser un ordinateur .merci

  2. El hadji Diop dit :

    Mon iPhone commence demander cet article requiert depuis 3semain et mis à jour mais cet mis a jour ne vient pas

Laisser un commentaire

News

Sondage

Combien de temps jouez-vous avec votre téléphone/tablette ?

Loading ... Loading ...

A propos

Les-reponses.fr est consacré aux applications sur mobile et tablette (Android, IOS, Windows Phone...).Nous testons les jeux nous-même afin de vous offrir des astuces, tutoriaux et solutions.